TP-Link TL-SG2210P 8 Port Gigabit Smart PoE+ Switch

Price:

₹ 6,750.00


Inclusive of GSTCourier delivery across IndiaChennai store pickup
RX7700XT 12GB OC Asrock Challenger AMD Radeon
RX7700XT 12GB OC Asrock Challenger AMD Radeon
₹ 41,600.00
₹ 41,600.00
Sandisk USB Dual Drive Luxe 64GB USB Type C SDDDC4-064G-I35
Sandisk USB Dual Drive Luxe 64GB USB Type C SDDDC4-064G-I35
₹ 850.00
₹ 850.00

TP-Link TL-SG2210P 8 Port Gigabit Smart PoE+ Switch

https://www.deltapage.com/web/image/product.template/13767/image_1920?unique=ef971cd

₹ 6,750.00 6750.0 INR ₹ 6,750.00

Not Available For Sale


  • NAS Ethernet Speed
  • Product Type
  • Ethernet RJ45 Ports
  • PoE Role
  • Brand

This combination does not exist.

Inclusive of GST

Free courier deliveryAcross India.Chennai store pickupMonday–Saturday, 10am–8pm. Please confirm your order is ready before visiting.


Part# / SKU :
TL-SG2210P
Barcode :
6935364030698
Share :

TL-SG2210P

Manufacturer specifications for this model.

Sources: Manufacturer specifications

Manufacturer modelTL-SG2210P
Product typeEthernet switch
Standards and ProtocolsIEEE 802.3i, IEEE 802.3u, IEEE 802.3z, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x, IEEE 802.1d, IEEE 802.1s, IEEE 802.1w, IEEE 802.1q, IEEE 802.1p, IEEE 802.1x
Interface8 10/100/1000Mbps RJ45 Ports 2 1000Mbps SFP Slots (Auto-Negotiation/Auto MDI/MDIX)
Network Media10BASE-T: UTP category 3, 4, 5 cable (maximum 100m) 100BASE-TX/1000Base-T: UTP category 5, 5e or above cable (maximum 100m) 1000BASE-X: MMF, SMF
Fan QuantityFanless
Power Supply100~240VAC, 50/60Hz External Power Adapter(Output: 53.5VDC/1.31A)
Max. Power ConsumptionMaximum (PoE on): 75.3W (220V/50Hz) Maximum (PoE off): 10.5W (220V/50Hz)
PoE Ports (RJ45)Standard: 802.3af/at compliant PoE Ports: 8 Ports Power Supply: 58W*
Dimensions ( W x D x H )8.2 x 4.9 x 1.0 in (209 x 126 x 26mm)
MountingDesktop / Wall-Mounting
Max. Heat Dissipation• V3.2: 261.02 BTU/hr (220 V/50 Hz) (with 61 W PD connected); 35.14 BTU/hr (220 V/50 Hz) (no PD connected)• V4: 253.89 BTU/hr (220 V/50 Hz) (with 61 W PD connected) • V5: 265.3 BTU/hr (110 V/60 Hz) (with 61 W PD connected)
Packet Buffer Memory512KB
Jumbo frame9216 Bytes
Switching capacity20 Gbps
Bandwidth/Backplane20 Gbps
Packet forwarding rate14.88 Mpps
MAC Address Table8K
Quality of ServiceSupport 802.1p CoS/DSCP priority Support 8 priority queues Queue scheduling: SP, WRR, SP+WRR Port/Flow- based Rate Limiting Voice VLAN
L2 and L2+ Features• 16 IP Interfaces- Support IPv4/IPv6 Interface• Static Routing- 32 IPv4/IPv6 Static Routes• DHCP Server • DHCP Relay - DHCP Interface Relay - DHCP VLAN Relay • DHCP L2 Relay • Static ARP • Proxy ARP • Gratuitous ARP • Link Aggregation - Static link aggregation - 802.3ad LACP - Up to 8 aggregation groups and up to 8 ports per group • Spanning Tree Protocol - 802.1D STP - 802.1w RSTP - 802.1s MSTP - STP Security: TC Protect, BPDU Filter/Protect, Root Protect • Loopback Detection • Flow Control - 802.3x Flow Control • Mirroring - Port Mirroring - CPU Mirroring - One-to-One - Many-to-One - Flow-Based - Ingress/Egress/Both • Device Link Detect Protocol (DLDP) • 802.1ab LLDP/ LLDP-MED
L2 FeaturesIGMP Snooping V1/V2/V3 802.3ad LACP (Up to 6 aggregation groups, containing 4 ports per group) Spanning Tree STP/RSTP/MSTP BPDU Filtering/Guard TC/Root Protect Loop back detection 802.3x Flow Control LLDP(LLDP-MED)
Advanced Features• Automatic Device Discovery• Batch Configuration• Batch Firmware Upgrading• Intelligent Network Monitoring• Abnormal Event Warnings• Unified Configuration• Reboot Schedule
VLAN• VLAN Group- Max. 4K VLAN Groups• 802.1Q tag VLAN • MAC VLAN • Protocol VLAN • GVRP • Voice VLAN
Access Control ListL2~L4 package filtering based on source and destination MAC address, IP address, TCP/UDP ports, 802.1p, DSCP, protocol and VLAN ID Time Range Based
SecuritySSH v1/v2 SSL v2/v3/TLSv1 Port Security Broadcast/Multicast/Unknown unicast Storm Control 802.1x and Radius Authentication、IP-Mac-Port-VID Binding、ARP Inspection、DHCP Snooping、DoS Defend
IPv6• IPv6 Static Routing and ACL• IPv6 Dual IPv4/IPv6• IPv6 Interface• Multicast Listener Discovery (MLD) Snooping• IPv6 neighbor discovery (ND)• Path maximum transmission unit (MTU) discovery• Internet Control Message Protocol (ICMP)version 6 • TCPv6/UDPv6 • IPv6 applications - DHCPv6 Client - Ping6 - Tracert6 - Telnet(v6) - IPv6 SNMP - IPv6 SSH - IPv6 SSL - Http/Https - IPv6 TFTP
Management FeaturesWeb-based GUI and CLI management SNMP v1/v2c/v3, compatible with public MIBs and TP-LINK private MIBs RMON (1, 2, 3, 9 groups) CPU Monitoring Port Mirroring Time Setting: SNTP Firmware Upgrade: TFTP & Web System Diagnose: VCT SYSLOG & Public MIBS
MIBs• MIB II (RFC1213)• Bridge MIB (RFC1493)• P/Q-Bridge MIB (RFC2674)• Radius Accounting Client MIB (RFC2620)• Radius Authentication Client MIB (RFC2618)• Remote Ping, Traceroute MIB (RFC2925)• Support TP-Link private MIBs• RMON MIB(RFC1757, rmon 1,2,3,9)
Omada AppYes, through• Omada Cloud-Based Controller• OC300 • OC200 • Omada Software Controller
Centralized Management• Omada Cloud-Based Controller • Omada Hardware Controller OC300 • Omada Hardware Controller OC200 • Omada Software Controller
Cloud AccessYes, through • Omada Cloud-Based Controller • OC300 • OC200 • Omada Software Controller
Zero-Touch ProvisioningYes. Requiring the use of Omada Cloud-Based Controller
CertificationCE, FCC, RoHS
System RequirementsMicrosoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8, MAC® OS, NetWare®, UNIX® or Linux.
EnvironmentOperating Temperature: 0℃~40℃ (32℉~104℉); Storage Temperature: -40℃~70℃ (-40℉~158℉) Operating Humidity: 10%~90% non-condensing Storage Humidity: 5%~90% non-condensing
Ethernet speed1Gbps
PoE RolePoE output
Ethernet ports8